Back to overview
Resolved

All sites unavailable

Jul 8, 2026 at 11:09am UTC
Affected services
Dockt Dash
Dockt Plates
Marketing Website
SMS (Text Messages)
Dex™ AI
Billing Portal

Resolved
Jul 8, 2026 at 11:16am UTC

We have identified and resolve the issue.

Created
Jul 8, 2026 at 11:09am UTC

Due to a major outage with our hosting partner, all our sites are down. We apologise for any inconvenience caused. We are working hard to fix and resolve this issue.