Back to overview
Resolved
Dashboard may become unavailable
Jun 26, 2026 at 1:34pm UTC
Affected services
Dockt Dash
Marketing Website
SMS (Text Messages)
Dex™ AI
Billing Portal
Resolved
Jun 26, 2026 at 2:53pm UTC
The platform's services do not affect our systems. All services are up and no downtime recorded or expected.
Affected services
Created
Jun 26, 2026 at 1:34pm UTC
Due to a significant outage with one of our platform providers and hosts, our Dashboards (both Dockt Dash and Dockt Plates), may face unexpected outages and partial unavailability of services
Affected services